Resolved
Latest
Jul 11, 2026 · 15:41 UTC · 2 weeks ago
We are closing this incident following another 24 hours of confirmed stable service.
Connectivity between Equinix MI1 and Equinix MI6 has been restored, and services at MIA2.US have remained stable since recovery. Both fiber paths have also remained stable since the last restoration, and we have not observed any further service impact.
Monitoring
Jul 10, 2026 · 16:14 UTC · 2 weeks ago
The secondary fiber route was restored at 15:21 UTC / 11:21 AM Miami local time.
Both primary and secondary fiber paths between Equinix MI1 and Equinix MI6 are now operational. Services have remained stable following the earlier restoration of the primary path, and full redundancy has now been restored.
We will continue to monitor the environment, but no further impact is expected at this time.
Monitoring
Jul 10, 2026 · 11:50 UTC · 2 weeks ago
Our fiber supplier has informed us that repair work on the secondary fiber route is scheduled to resume at 9:00 AM Eastern Time on Friday, July 10.
All services remain operational over the primary fiber path, which has remained stable since restoration. We are continuing to monitor the environment closely while redundancy is being restored.
We will provide a further update once work on the secondary path has resumed or when we receive additional information from our supplier.
Monitoring
Jul 9, 2026 · 23:38 UTC · 2 weeks ago
Our fiber supplier has corrected the earlier error and restored network connectivity between Equinix MI1 and Equinix MI6.
Services at MIA2.US are now recovering. We are monitoring the restoration closely and will continue to verify service stability.
Please note that the secondary fiber path remains down and is still under investigation/troubleshooting with our supplier. We will provide another update once we have confirmation that full redundancy has been restored.
Identified
Jul 9, 2026 · 22:56 UTC · 2 weeks ago
Restoration works have started
Investigating
Jul 9, 2026 · 22:55 UTC · 2 weeks ago
We have identified the cause of the outage affecting our MIA2.US location.
Following service degradation earlier today, our fiber vendor dispatched a crew to troubleshoot an issue on one of the diverse fiber paths between Equinix MI1 and Equinix MI6.
During troubleshooting, the wrong fiber path was disconnected due to human error. This resulted in a complete loss of network connectivity between Equinix MI1 and Equinix MI6, causing the current site-wide outage at MIA2.US.
The vendor is actively working to restore connectivity now. We do not yet have a confirmed ETA, but we will provide further updates as soon as restoration progresses.
Investigating
Jul 9, 2026 · 22:43 UTC · 2 weeks ago
We are currently investigating a site-wide outage affecting our MIA2.US location at Equinix MI6.
Our monitoring has detected widespread service impact at this site. Technicians have been dispatched and are working to identify the root cause.
At this time, we do not yet have a confirmed cause or estimated time to resolution. We will provide further updates as soon as more information becomes available.
Affected location: MIA2.US / Equinix MI6
Status: Investigating
Impact: Site-wide service outage