← back to status Minor incident · resolved

Degraded fiber redundancy between Equinix MI1 and MI6

Started Jul 18, 2026 · 04:17 UTC · resolved Jul 20, 2026 · 08:06 UTC (2 days 3 hours total)

Status
Resolved
Affected components
Network US
Started
Jul 18, 2026 · 04:17 UTC
Resolved
Jul 20, 2026 · 08:06 UTC
Updates
3

Update timeline

Resolved Latest Jul 20, 2026 · 08:06 UTC · 1 week ago
We are closing this incident as resolved. The affected fiber path between MIA1.US / Equinix MI1 and MIA2.US / Equinix MI6 was restored on July 18 at 09:55 UTC. Since restoration, we have observed nearly 48 hours of stable service and have not seen any further instability or service impact. All services remained operational during this incident, with the impact limited to degraded inter-site fiber redundancy between MIA1.US and MIA2.US.
Monitoring Jul 18, 2026 · 16:40 UTC · 1 week ago
The affected fiber path between Equinix MI1 and Equinix MI6 was restored at 09:55 UTC and has remained stable since. All services at MIA1.US and MIA2.US remain operational, and full redundancy between the two sites has been restored. We are continuing to monitor the fiber paths closely and will keep this incident open for an additional 24 hours to confirm continued stability before closing.
Investigating Jul 18, 2026 · 04:46 UTC · 1 week ago
We are currently investigating a recurrence affecting one of the fiber paths between Equinix MI1 and Equinix MI6. This concerns the inter-site connectivity between our MIA1.US location at Equinix MI1 and our MIA2.US location at Equinix MI6. All services at both MIA1.US and MIA2.US remain operational, but redundancy between these two sites is currently degraded while one of the fiber paths is down. This appears to affect the same fiber path involved in the incident recorded on July 9. Our supplier has been engaged and troubleshooting is in progress. We will continue to monitor the remaining path closely and provide further updates as more information becomes available.